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HomeKnowledge BaseSprinxCRM TroubleshootingSprinxCRM web pages are not displayed at all (no message displayed)
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Article ID6
Created On8/28/2008
Modified7/28/2010
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SprinxCRM web pages are not displayed at all (no message displayed)

Problem

Sometimes SprinxCRM web pages are not be displayed because IIS website is not running.

Cause

Usually the Sprinx CRM website listens on TCP port 80 and Skype (or another program) can block this port. Please check Skype configuration (or your firewall or other programs).

General solution
Ask your administrator to verify that your computer can access port 80 on the computer where SprinxCRM is installed.

Solution for Skype

In Skype, go to tools > options and deselect alternate port (Use port 80 and 443 as alternatives for incoming connection) checkbox under the Connection menu and the problem is resolved.

 

Finally restart IIS. You can use command IISRESET from command prompt (Start -> Run).