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HomeKnowledge BaseSprinxCRM TroubleshootingTroubleshooting: Error when starting CRM
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Article ID18
Created On8/28/2008
Modified8/28/2008
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Troubleshooting: Error when starting CRM
Problem

The default page with error looks like this:


Cause

Default page of SprinxCRM doesn't load, because IIS service isn't running.

Solution

  1. Click right mouse button on My Computer and choose Manage
  2. In window choose „Services and applications“, then Internet Information Services, Web Sites, Default Web Site.
    Then click right mouse button on the Default Web Site and choose Start.
  3. After saving click Start, choose Run, write iisreset, enter.