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HomeKnowledge BaseSprinxCRM TroubleshootingTroubleshooting: An error is displayed when saving a phone message: System.Exception - Email to address 'crmstart@sprinx.com' can not be sent
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Article ID17
Created On8/28/2008
Modified8/28/2008
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Troubleshooting: An error is displayed when saving a phone message: System.Exception - Email to address 'crmstart@sprinx.com' can not be sent
Problem

Error URL: DesktopModules/Activities/PhoneCallMessage.aspx
Exception: System.Exception - Email to address 'crmstart@sprinx.com' can not be sent

Cause

You have wrong set your smtp server in CRM Manager.

Solution

  1. Open SprinxCRM Manager Start -> Programs -> Sprinx Systems -> CRM Manager
  2. Setting of SprinxCRM Manager:
    Click on Settings. On a tab "Web" fill in field called SMTP server. Fill in an address of a mail server that send an outbound mailing from the application.
  3. Click on Save and on the button Close in the CRM Manager.
  4. After saving restart your computer.