Problem
Error URL: DesktopModules/Activities/PhoneCallMessage.aspx
Exception: System.Exception - Email to address
'crmstart@sprinx.com' can not be sent
Cause
You have wrong set your smtp server in CRM Manager.
Solution
- Open SprinxCRM Manager Start -> Programs -> Sprinx Systems -> CRM Manager
- Setting of SprinxCRM Manager:
Click on Settings. On a tab "Web" fill in field called SMTP server. Fill in an address of a mail server that send an outbound mailing from the application.
- Click on Save and on the button Close in the CRM Manager.
- After saving restart your computer.