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HomeKnowledge BaseSprinxCRM TroubleshootingTroubleshooting: The Sprinx CRM default page won't display, because of error: You are not authorized to view this page.
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Article ID16
Created On8/28/2008
Modified8/28/2008
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Troubleshooting: The Sprinx CRM default page won't display, because of error: You are not authorized to view this page.
Problem

The default page with error seems like this:

 

Cause

The Sprinx CRM default page won't display, because you have "wrong" set up your security settings - Prompting for username and password.

Solution

1. In Internet Explorer Toolbar choose Tools --> Internet Options (see the picture below)



2. There go to tab Security, choose Local intranet and press Custom Level... button. (see the picture)



3. There (mostly at the end of the page) is User Authentication set one from the options „Automatic logon only in Intranet zone“ or „Automatic logon with current username and password“. (see the picture)



4. At the end restart Inernet Explorer and CRM (close window(s) with active CRM and then run application again)