SprinxCRM Support Portal Language
 
HomeKnowledge BaseSprinxCRM TroubleshootingTroubleshooting: Aplication will fail when trying to open document: System.ApplicationException
Information
Article ID12
Created On8/28/2008
Modified8/28/2008
Share With Others
Troubleshooting: Aplication will fail when trying to open document: System.ApplicationException
Problem

Part of the error you will see:
Error URL: DesktopModules/Documents/ViewDocumentNotFound.aspx
Exception: System.ApplicationException - File was not found.

Cause

This error occures when you are trying to open file which has been already deleted or which hasn't been saved on the server when it was uploaded.

Solution

Make sure that the file you are trying to open is still saved in the root directory.
Or when you are about to upload the document check the "Save document contents" on the form where you upload document, see picture:



Without checked this option there is saved only link to the file so if the file isn't saved on some public place you won't be able to see the document later.